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Connection limited reached.
Problem
Connection limited reached.
Cause
It means that you have reached the number of concurrent connections to the server.
Solution
Decrease the number of connections
- Close all Remote Browsers.
Menu: Window - Close All
Close SmartFTP
Wait some time (for example 1 minute)
Start SmartFTP - Decrease the number of workers in the Transfer Queue (bottom window) to 1.
- Disable Background Transfers
Go to the Favorite Properties (KB: How to edit the favorite settings)
Go to the Transfer dialog
Uncheck the Background Transfers checkbox
Increase the connection limit
- Contact your web hosting provider or the system administrator of the server and ask them to increase your connection limit. If you are using a free web hosting provider the one connection limitation is usually intentionally in place to encourage you to upgrade to their paid hosting plans.
Parole Chiave
limit too many connections
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