Base de connaissances
Créé
Mise à jour
Mise à jour
Invalid message
Problem
Invalid message.
HRESULT error: FTPLIB_E_SSH_INVALIDMESSAGE (0x80043124)
Cause
The server has sent an invalid message.
Solution
- Enable connection logging
- Locate the connection log file in the log folder: %localappdata%\SmartFTP\Client 2.0\Log\Connection
- Open a support ticket: menu: File - Help - Request Support
- Attach the .log file to the support email
Mots-clés
Articles connexes
What do you think about this topic? Send feedback!