Base de connaissances
Créé
Mise à jour
Mise à jour
Unspecified failure
Problem
Unspecified failure.
HRESULT error: E_FAIL (0x80004005)
Cause
The unspecified failure code is returned if there is no specific reason code. Further analysis is necessary to determine the cause of the error.
Solution
- Enable connection logging
- Locate the connection log file in the log folder: %localappdata%\SmartFTP\Client 2.0\Log\Connection
- Open a support ticket: menu: File - Help - Request Support
- Attach the .log file to the support email
Mots-clés
Articles connexes
What do you think about this topic? Send feedback!