ナレッジベース(KB)

ホーム > Problems > Backup file not recognized

作成日 28 Sep 2007
更新日 28 Sep 2007
参照数 8573

印刷 記事を印刷

File 記事 2592

Backup file not recognized

Problem
The backup archive (.zip) cannot be restored with the Backup Tool.

Cause
The backup file is not recognized by the Backup Tool. For example it is not possible to restore a backup created with version 1.x in version 2.5.

Solution
Install the latest version of SmartFTP on the computer you want to make the backup. Then you can restore the backup file on the new computer. If you do not have access to the computer with the backup anymore you can extract the files from the backup archive manually.

Important: There was a bug with SmartFTP up to version 2.5.1006.44 which caused that backup files created with the client could not be restored with the Backup Tool.

キーワード
backup, restore

関連記事


この記事で問題が解決したかどうか、1から5の数字を選択してください。

1 まったく助けにならなかった

5 問題が解決した

What do you think about this topic? Send feedback!